Insights: degraded performance
Incident Report for Shelf
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 17:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2021 - 17:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 12, 2021 - 15:43 UTC
Investigating
Events might appear with dealy. Some reports or dashboards may load partially.
Posted Feb 12, 2021 - 15:26 UTC
This incident affected: Shelf Platform (Insights & Analytics).