Transactional emails are not getting sent
Incident Report for Shelf
Resolved
The incident has been resolved.
Posted Feb 06, 2020 - 15:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2020 - 15:40 UTC
Identified
We identified the problem with our mailer client and working on implementing the fix for it.
Posted Feb 06, 2020 - 09:40 UTC
This incident affected: Shelf Platform (Emails).