Intermittent errors
Incident Report for Shelf
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 06:08 UTC
Identified
Here is the link to the AWS status page: https://status.aws.amazon.com/

Shelf will continue to operate as usual once the AWS status page goes green again.
Posted Nov 25, 2020 - 15:39 UTC
Investigating
Our upstream provider (Amazon Web Services) is reporting problems in the entire US region. A lot of SaaS companies are impacted, and Shelf is among them. This event might impact your Shelf experience with intermittent errors. The best advice as for now - just keep retrying whatever you're doing if you encounter an error.
Posted Nov 25, 2020 - 15:23 UTC
This incident affected: Shelf: US Region (Integrations, Authentication, Viewing Content & Search, Insights & Analytics, Emails & Notifications, Self-Service Portals).