Transactional Emails Delivery Outage
Incident Report for Shelf
Resolved
All delayed emails were successfully dispatched. Thanks for your patience.
Posted Oct 04, 2018 - 13:02 UTC
Monitoring
A fix has been implemented and we expect backlog of emails to be delivered soon
Posted Oct 04, 2018 - 12:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 04, 2018 - 09:37 UTC
Identified
We’re working on the ongoing Mandrill connection issues. Thanks for sticking with us.
Posted Oct 04, 2018 - 09:33 UTC
This incident affected: Shelf Platform (Notifications).