Service Availability Incident: Elevated 5xx Errors Across Regions

Incident Report for Shelf

Resolved

This incident has been resolved.
Posted Sep 12, 2025 - 20:00 UTC

Update

All services have recovered. Error rates and latency are back to normal across all regions. We’ll continue to monitor closely for the next hour. If you still encounter issues, please refresh your browser and try again.
Posted Sep 12, 2025 - 18:10 UTC

Monitoring

We’ve deployed a fix and are seeing recovery for application and API requests across regions. If you encountered errors, please try again or refresh your browser.
Posted Sep 12, 2025 - 18:05 UTC

Update

Search has recovered across regions. Feedback and CPW remain degraded for a subset of customers while the fix completes rollout. Next update within 30 minutes.
Posted Sep 12, 2025 - 17:57 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 12, 2025 - 17:30 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 12, 2025 - 17:21 UTC

Update

We are seeing recovery in the CA and EU regions, and a fix is being rolled out to the remaining regions. A subset of customers outside those regions may still be impacted.
Posted Sep 12, 2025 - 17:12 UTC

Identified

Starting at 16:30 UTC, an infrastructure issue caused elevated 5xx errors for application and API requests. We have identified the cause and are rolling out a fix. Impact affects a subset of customers across multiple regions.
Posted Sep 12, 2025 - 16:30 UTC
This incident affected: Shelf: EU Region (Integrations, Authentication, Viewing Content & Search, Insights & Analytics, Self-Service Portals, Making Changes to Content), Shelf: CA Region (Integrations, Authentication, Viewing Content & Search, Insights & Analytics, Self-Service Portals, Making Changes to Content), and Shelf: US Region (Integrations, Authentication, Viewing Content & Search, Insights & Analytics, Self-Service Portals, Making Changes to Content).