Missing document thumbnails for recently created gems
Incident Report for Shelf
Resolved
This incident has been resolved. Furthermore, we refreshed thumbnails for document gems created or updated in August.
Posted Sep 02, 2019 - 11:00 UTC
Identified
Recently created gems with type "Document" don't get thumbnails generated. We've identified the root cause and will deploy a fix soon. We'll generate thumbnails again for all gems created in the past 2 weeks.
Posted Aug 23, 2019 - 12:00 UTC
This incident affected: Shelf Platform (View Content).