No gems being created or updated from Dropbox & Google Drive integrations
Incident Report for Shelf
Resolved
Due to a configuration mistake no gems were created if you started an import or sync. No data was lost. All gems has been successfully re-created.
Posted Sep 03, 2019 - 21:00 UTC
Investigating
We are currently investigating this issue.
Posted Aug 30, 2019 - 15:52 UTC
This incident affected: Shelf Integrations (Dropbox Integration, Google Drive Integration).