"View More" button missing for view-only users on gem pages with wiki content
Incident Report for Shelf
Resolved
The bug has been fixed
Posted Feb 28, 2019 - 15:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 28, 2019 - 14:47 UTC
Identified
We are currently fixing the problem. Wiki content is still displayed correctly for members, collaborators and admins
Posted Feb 28, 2019 - 11:52 UTC
This incident affected: Shelf Platform (View Content).