Intermittent errors while deleting gems
Incident Report for Shelf
Resolved
This incident has been resolved.
Posted Apr 17, 2020 - 08:52 UTC
Investigating
We are currently investigating this issue.
Posted Apr 17, 2020 - 08:38 UTC
This incident affected: Shelf Platform (Create & Edit Content).