Errors while creating gems
Incident Report for Shelf
Resolved
This incident has been resolved.
Posted Apr 17, 2020 - 14:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 15, 2020 - 10:52 UTC
Identified
We've tracked down the issue to a specific file and are sure it doesn't impact 99% of the customers.
Posted Apr 15, 2020 - 10:14 UTC
Investigating
We are currently investigating this issue.
Posted Apr 15, 2020 - 09:16 UTC
This incident affected: Shelf Platform (Create & Edit Content).