Most of the Shelf functionality is impacted. Users experience intermittent errors.
Posted Sep 09, 2022 - 15:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2022 - 14:36 UTC
This incident affected: Shelf: US Region (Integrations, Authentication, Viewing Content & Search, Insights & Analytics, Emails & Notifications, Self-Service Portals, Making Changes to Content).