5XX Errors When Accessing the Web Application
Incident Report for Shelf
Resolved
This incident has been resolved.
Posted Apr 20, 2022 - 15:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 20, 2022 - 15:32 UTC
This incident affected: Shelf: US Region (Viewing Content & Search, Making Changes to Content).