Shelf App is not loading inside iframe
Incident Report for Shelf
Resolved
This incident has been resolved.
Posted Sep 01, 2019 - 23:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 30, 2019 - 16:32 UTC
This incident affected: Shelf Integrations (Genesys PureCloud Integration).