Intermittent Errors Signing in via SSO
Incident Report for Shelf
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 20:41 UTC
Identified
Our underlying auth provider Auth0 has an issue with their infrastructure. We'll post more details as soon as we have them.
Posted Dec 16, 2021 - 20:21 UTC
This incident affected: Shelf: US Region (Authentication).