Sporadic API timeouts
Incident Report for Shelf
Resolved
This incident has been resolved. Everything is operating normally.
Posted Nov 19, 2018 - 14:00 UTC
Update
We are continuing to investigate this issue.
Posted Nov 19, 2018 - 13:58 UTC
Investigating
We are currently investigating degraded performance in various parts of the application
Posted Nov 19, 2018 - 13:55 UTC
This incident affected: Shelf Platform (View Content).