SSO Authentication Errors
Incident Report for Shelf
Resolved
This incident has been been resolved.
Posted Dec 19, 2019 - 19:12 UTC
Identified
Customers who use SSO (Single Sign-On) to access Shelf may encounter intermittent errors caused by our downstream 3rd-party provider. We are actively investigating the issues.
Posted Dec 19, 2019 - 18:27 UTC
This incident affected: Shelf: US Region (Authentication).