Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 24, 2025 - 04:00 UTC
Scheduled
Please be aware that Content Publication Workflow will be undergoing maintenance on Friday, January 24, for the entire day, as we roll out updates to enhance the editing functionality.
During this time: - All tasks will remain accessible for viewing only. - You will not be able to edit, update, or publish any tasks. - You will not be able to create new tasks. - Scheduled publications will proceed as planned, without any interruption.
We recommend taking this into account when planning your work. Thank you for your understanding and cooperation.
Posted Jan 23, 2025 - 11:55 UTC
This scheduled maintenance affected: Shelf: EU Region (Making Changes to Content), Shelf: CA Region (Making Changes to Content), and Shelf: US Region (Making Changes to Content).