Dropbox Files Sync Partial Outage
Incident Report for Shelf
Resolved
Backlog of files has been successfully processed. Thank you for you patience.
Posted Oct 04, 2018 - 16:37 UTC
Monitoring
A fix has been deployed and we monitor backlog of files being processed.
Posted Oct 04, 2018 - 16:36 UTC
Update
We have deployed some changes but the error still persists. We continue to work on a fix for this issue. Thanks for your patience.
Posted Oct 04, 2018 - 15:58 UTC
Identified
We are working to correct the problem. The fix will be deployed soon.
Posted Oct 04, 2018 - 14:53 UTC
Investigating
We are currently experiencing issues with getting files synced from Dropbox to Shelf for some users.
Posted Oct 04, 2018 - 14:12 UTC
This incident affected: Shelf Integrations (Dropbox Integration).