Google Drive Integration down
Incident Report for Shelf
Resolved
The fix has been deployed. No customers were impacted during outage period.
Posted Dec 05, 2018 - 16:03 UTC
Identified
We've identified the issue and working hard to deploy the fix as soon as possible.
Posted Dec 05, 2018 - 15:23 UTC
Update
We are continuing to investigate this issue.
Posted Dec 05, 2018 - 13:38 UTC
Investigating
Synchronization with Google Drive is delayed. One-time imports are not possible at this time.
We are currently investigating the issue.
Posted Dec 05, 2018 - 13:31 UTC
This incident affected: Shelf Integrations (Google Drive Integration).