Search Service Interruption
Incident Report for Shelf
Resolved
We're pleased to report that the outage affecting our search capabilities has been resolved. Our team addressed a performance issue with our search cluster under heavy load. We've monitored the service and confirmed it is functioning normally. Thank you for your patience during this time. Happy searching!
Posted Dec 19, 2023 - 17:03 UTC
Identified
We are currently experiencing an unexpected outage with our search functionality that may affect your ability to locate content swiftly across our platform. Our engineering team has been notified and is actively working on diagnosing and resolving the issue as promptly as possible. We apologize for any inconvenience this may cause and appreciate your patience. Please stay tuned to this status page for real-time updates and estimated resolution times as we work to restore full service.
Posted Dec 19, 2023 - 16:18 UTC
This incident affected: Shelf: US Region (Viewing Content & Search).