New documents are not searchable
Incident Report for Shelf
Resolved
The incident was resolved, all recently uploaded documents are searchable again.
Posted Feb 17, 2020 - 11:55 UTC
Identified
The issue has been identified and the fix is being deployed.
Posted Feb 17, 2020 - 11:26 UTC
Investigating
We have noticed problems searching for newly uploaded documents. We are currently looking into this issue.
Posted Feb 17, 2020 - 11:02 UTC
This incident affected: Shelf: US Region (Viewing Content & Search).