Elevated API Errors
Incident Report for Shelf
Resolved
Users may have experienced occasional API errors for the last 1.5 days. This is due to a misconfigured firewall rule implemented into our Intrusion Detection System which blocked some IP addresses making innocent POST requests.
Posted Sep 12, 2019 - 01:46 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 10, 2019 - 12:30 UTC
This incident affected: Shelf Integrations (Genesys PureCloud Integration) and Shelf Platform (View Content, Search, Create & Edit Content).