EU Region: Intermittent errors
Incident Report for Shelf
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 07:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2021 - 07:17 UTC
This incident affected: Shelf Platform (Authentication, View Content, Search).