5XX Errors When Accessing the Web Application

Incident Report for Shelf

Resolved

This incident has been resolved.
Posted Apr 12, 2022 - 19:03 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 12, 2022 - 18:56 UTC
This incident affected: Shelf: US Region (Viewing Content & Search, Making Changes to Content).