Gem Content Inaccessible via KMS Dashboard/Search

Incident Report for Shelf

Postmortem

Between approximately 15:37 UTC and 16:03 UTC on April 29, 2025, some users experienced an issue where content pages ('Gems') would not load when accessed directly from the main Shelf dashboard or search results. This temporary issue stemmed from the premature activation of a configuration change during preparations for our planned user interface update, scheduled for April 30th.

Impact & Workaround: During this time, content remained accessible via the Gem Preview feature. Other platform areas like Agent Assist, Self-Service Portals, and Content Intelligence were unaffected.

Resolution: The issue was identified and fully resolved by 16:03 UTC. All systems are now operating normally. We apologize for any inconvenience caused.

Posted Apr 29, 2025 - 18:38 UTC

Resolved

The configuration issue has been corrected, and Gem content access via KMS is restored.
Posted Apr 29, 2025 - 16:03 UTC

Update

We have identified the root cause related to a deployment configuration and are deploying a correction.
Posted Apr 29, 2025 - 15:42 UTC

Identified

We are investigating reports of users being unable to view Gem content.
Posted Apr 29, 2025 - 15:37 UTC
This incident affected: Shelf: EU Region (Viewing Content & Search), Shelf: CA Region (Viewing Content & Search), and Shelf: US Region (Viewing Content & Search).