Shelf Outage in the US Region
Incident Report for Shelf
Resolved
As of 20:44 UTC, we have observed an absence of errors stemming from this outage for the past 20 minutes. Based on this observation, we deem the situation to have stabilized. Thus, we declare the incident resolved.
Posted Jun 13, 2023 - 21:06 UTC
Monitoring
We have observed that AWS has implemented an update to address the aforementioned issue. At this time, we cautiously anticipate that Shelf is functioning properly. However, we will require additional time to closely monitor the situation and gather more data in order to confirm and ensure its ongoing stability with certainty.
Posted Jun 13, 2023 - 20:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 13, 2023 - 19:51 UTC
Identified
We have ascertained that the root cause of the current issue can be attributed to our cloud service provider, Amazon Web Services (AWS), which is presently experiencing a global outage specifically in the us-east-1 region.
Reference: https://health.aws.amazon.com/health/status#multipleservices-us-east-1_1686683337
Posted Jun 13, 2023 - 19:07 UTC
Investigating
We are currently investigating this issue.
Posted Jun 13, 2023 - 19:01 UTC
This incident affected: Shelf: US Region (Integrations, Authentication, Viewing Content & Search, Insights & Analytics, Emails & Notifications, Self-Service Portals, Making Changes to Content).